<!DOCTYPE html><!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta charset="UTF-8" /><title>  India’s Spices Industry Must Double Exports In Next 5 Yrs: Minister</title><meta name="viewport" content="width=device-width, initial-scale=1" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="pingback" href="" /> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.thehillstimes.in\/business-2\/indias-spices-industry-must-double-exports-in-next-5-yrs-minister\/amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="The Hills Times &raquo; Feed" href="https://www.thehillstimes.in/feed" /><link rel="alternate" type="application/rss+xml" title="The Hills Times &raquo; Comments Feed" href="https://www.thehillstimes.in/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Hills Times &raquo; India’s Spices Industry Must Double Exports In Next 5 Yrs: Minister Comments Feed" href="https://www.thehillstimes.in/business-2/indias-spices-industry-must-double-exports-in-next-5-yrs-minister/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thehillstimes.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.thehillstimes.in/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css'  href='https://www.thehillstimes.in/assets/themes/hilltimes/style.css' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/css/responsive.css' type='text/css' media='all' /><link rel='stylesheet' id='pretty-photo-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/css/prettyPhoto.css' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /><style id='smartmag-font-awesome-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.thehillstimes.in/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/018de55eeb4a9abbd5483cf77919701b.js?ver=9701b' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/df5f6546a37c977f4e66aee71fc23489.js?ver=23489' id='pretty-photo-smartmag-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-214275507-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thehillstimes.in"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-214275507-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://www.thehillstimes.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thehillstimes.in/wp-json/wp/v2/posts/181189" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thehillstimes.in/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thehillstimes.in/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.thehillstimes.in/business-2/indias-spices-industry-must-double-exports-in-next-5-yrs-minister" /><link rel='shortlink' href='https://www.thehillstimes.in/?p=181189' /><link rel="alternate" type="application/json+oembed" href="https://www.thehillstimes.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehillstimes.in%2Fbusiness-2%2Findias-spices-industry-must-double-exports-in-next-5-yrs-minister" /><link rel="alternate" type="text/xml+oembed" href="https://www.thehillstimes.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehillstimes.in%2Fbusiness-2%2Findias-spices-industry-must-double-exports-in-next-5-yrs-minister&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.49.0" /><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="amphtml" href="https://www.thehillstimes.in/business-2/indias-spices-industry-must-double-exports-in-next-5-yrs-minister/amp">
 <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6218797749519882" crossorigin="anonymous" type="text/javascript"></script> <style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thehillstimes.in/business-2/indias-spices-industry-must-double-exports-in-next-5-yrs-minister/amp"><link rel="icon" href="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-270x270.jpg" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=G-18HNJEJJRJ"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-18HNJEJJRJ');</script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Hills Times"/><meta property="og:title" content="India’s Spices Industry Must Double Exports In Next 5 Yrs: Minister"/><meta property="og:url" content="https://www.thehillstimes.in/business-2/indias-spices-industry-must-double-exports-in-next-5-yrs-minister"/><meta property="og:type" content="article"/><meta property="og:description" content="NEW DELHI, Feb 27 (IANS): India&#039;s spices industry should try to double the sector&#039;s exports to USD 10 billion in the next five years, Union minister of Commerce and Industry, Consumer Affairs, Food and Public Distribution and Textiles, Piyush Goyal said on Saturday.India&#039;s spices exports have in"/><meta property="og:image" content="https://www.thehillstimes.in/assets/resources/2022/02/Indias-spices-industry-must-double-exports-in-next-5-scaled.jpg"/><meta property="og:image:url" content="https://www.thehillstimes.in/assets/resources/2022/02/Indias-spices-industry-must-double-exports-in-next-5-scaled.jpg"/><meta property="og:image:secure_url" content="https://www.thehillstimes.in/assets/resources/2022/02/Indias-spices-industry-must-double-exports-in-next-5-scaled.jpg"/><meta property="article:published_time" content="2022-02-28T00:40:48+05:30"/><meta property="article:modified_time" content="2022-02-28T00:13:32+05:30" /><meta property="og:updated_time" content="2022-02-28T00:13:32+05:30" /><meta property="article:section" content="Business"/><meta property="article:publisher" content="https://www.facebook.com/thehillstimes/"/><meta name="twitter:title" content="India’s Spices Industry Must Double Exports In Next 5 Yrs: Minister"/><meta name="twitter:url" content="https://www.thehillstimes.in/business-2/indias-spices-industry-must-double-exports-in-next-5-yrs-minister"/><meta name="twitter:description" content="NEW DELHI, Feb 27 (IANS): India&#039;s spices industry should try to double the sector&#039;s exports to USD 10 billion in the next five years, Union minister of Commerce and Industry, Consumer Affairs, Food and Public Distribution and Textiles, Piyush Goyal said on Saturday.India&#039;s spices exports have in"/><meta name="twitter:image" content="https://www.thehillstimes.in/assets/resources/2022/02/Indias-spices-industry-must-double-exports-in-next-5-scaled.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@thehillstimes"/>
<!--[if lt IE 9]> <script src="https://www.thehillstimes.in/assets/themes/thehilltimes/js/html5.js" type="text/javascript"></script> <![endif]--> <script>document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';</script> </head><body class="post-template-default single single-post postid-181189 single-format-standard page-builder right-sidebar full img-effects has-nav-dark-b has-nav-full has-head-trendy has-mobile-head"><div class="main-wrap"><div class="top-bar dark"><div class="wrap"><section class="top-bar-content cf">
<span class="date">
Monday, February 28				</span><div class="trending-ticker">
<span class="heading">Latest News</span><ul><li><a href="https://www.thehillstimes.in/business-2/cost-of-war-crude-expected-in-usd-95-to-usd-100-per-barrel-range" title="Cost Of War: Crude Expected In USD 95 To USD 100 Per Barrel Range">Cost Of War: Crude Expected In USD 95 To USD 100 Per Barrel Range</a></li><li><a href="https://www.thehillstimes.in/business-2/govt-scouts-for-chief-of-properties-monetisation-officer-for-aiahl" title="Govt Scouts For Chief Of Properties &#038; Monetisation Officer For AIAHL">Govt Scouts For Chief Of Properties &#038; Monetisation Officer For AIAHL</a></li><li><a href="https://www.thehillstimes.in/business-2/ioc-to-ramp-up-lpg-output-in-ne-by-53-to-8cr-cylinders-by-2030" title="IOC To Ramp Up LPG Output In NE By 53% To 8cr Cylinders By 2030">IOC To Ramp Up LPG Output In NE By 53% To 8cr Cylinders By 2030</a></li><li><a href="https://www.thehillstimes.in/business-2/future-retail-scaling-down-operations-to-reduce-losses" title="Future Retail Scaling Down Operations To Reduce Losses">Future Retail Scaling Down Operations To Reduce Losses</a></li><li><a href="https://www.thehillstimes.in/business-2/indias-spices-industry-must-double-exports-in-next-5-yrs-minister" title="India’s Spices Industry Must Double Exports In Next 5 Yrs: Minister">India’s Spices Industry Must Double Exports In Next 5 Yrs: Minister</a></li><li><a href="https://www.thehillstimes.in/business-2/prolonged-russia-ukraine-war-likely-to-hurt-indias-tea-exports-dent-its-prices" title="Prolonged Russia-Ukraine War Likely To Hurt India’s Tea Exports, Dent Its Prices">Prolonged Russia-Ukraine War Likely To Hurt India’s Tea Exports, Dent Its Prices</a></li><li><a href="https://www.thehillstimes.in/business-2/local-business/toyota-introduces-toyota-vellfire-in-nagaland" title="Toyota Introduces Toyota Vellfire In Nagaland">Toyota Introduces Toyota Vellfire In Nagaland</a></li><li><a href="https://www.thehillstimes.in/business-2/local-business/rgicl-participates-in-the-pmfbys-policy-distribution-drive-2" title="RGICL Participates In The PMFBY’s Policy Distribution Drive">RGICL Participates In The PMFBY’s Policy Distribution Drive</a></li></ul></div></section></div></div><div id="main-head" class="main-head"><div class="wrap"><div class="mobile-head"><div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div><div class="title">
<a href="https://www.thehillstimes.in/" title="The Hills Times" rel="home">
The Hills <span class="main-color">Times</span>
</a></div><div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a></div></div><header class="trendy"><div class="title">
<a href="https://www.thehillstimes.in/" title="The Hills Times" rel="home">
The Hills <span class="main-color">Times</span>
</a></div><div class="right"><div class="a-widget"></div></div></header></div><div class="main-nav"><div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart"><nav class="navigation cf nav-full has-search nav-dark nav-dark-b"><div class="wrap"><div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-74542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74542"><a href="https://www.thehillstimes.in/">Home</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-2056"><a href="https://www.thehillstimes.in/category/regional">Regional</a></li><li id="menu-item-164311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71590 menu-item-164311"><a href="https://www.thehillstimes.in/category/northeast">Northeast</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-2054"><a href="https://www.thehillstimes.in/category/national">National</a></li><li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-2065"><a href="https://www.thehillstimes.in/category/international">International</a></li><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-2055"><a href="https://www.thehillstimes.in/category/sports">Sports</a><ul class="sub-menu"><li id="menu-item-167795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71680 menu-item-167795"><a href="https://www.thehillstimes.in/category/sports/local-sports">Local Sports</a></li></ul></li><li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6 menu-item-2146"><a href="https://www.thehillstimes.in/category/business-2">Business</a><ul class="sub-menu"><li id="menu-item-167789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71679 menu-item-167789"><a href="https://www.thehillstimes.in/category/business-2/local-business">Local Business</a></li></ul></li><li id="menu-item-164397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71591 menu-item-164397"><a href="https://www.thehillstimes.in/category/entertainment">Entertainment</a></li><li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-2147"><a href="https://www.thehillstimes.in/category/editorial">Editorial</a></li><li id="menu-item-29416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14099 menu-item-29416"><a href="https://www.thehillstimes.in/category/featured">Featured</a></li></ul></div></div></nav><div class="nav-search nav-dark-search wrap"><div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a><div class="search"><form role="search" action="https://www.thehillstimes.in/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div></div></div></div></div></div><div class="breadcrumbs-wrap"><div class="wrap"><div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.thehillstimes.in/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.thehillstimes.in/category/business-2"><span itemprop="title">Business</span></a></span><span class="delim">&raquo;</span><span class="current">India’s Spices Industry Must Double Exports In Next 5 Yrs: Minister</span></div></div></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-181189" class="post-181189 post type-post status-publish format-standard has-post-thumbnail category-business-2"><header class="post-header cf"><div class="featured">
<a href="https://www.thehillstimes.in/assets/resources/2022/02/Indias-spices-industry-must-double-exports-in-next-5-scaled.jpg" title="India’s Spices Industry Must Double Exports In Next 5 Yrs: Minister">
<img width="702" height="336" src="https://www.thehillstimes.in/assets/resources/2022/02/Indias-spices-industry-must-double-exports-in-next-5-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="India’s Spices Industry Must Double Exports In Next 5 Yrs: Minister" srcset="https://www.thehillstimes.in/assets/resources/2022/02/Indias-spices-industry-must-double-exports-in-next-5-702x336.jpg 702w, https://www.thehillstimes.in/assets/resources/2022/02/Indias-spices-industry-must-double-exports-in-next-5-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />
</a></div><div class="heading cf"><h1 class="post-title item fn">
India’s Spices Industry Must Double Exports In Next 5 Yrs: Minister</h1>
<a href="https://www.thehillstimes.in/business-2/indias-spices-industry-must-double-exports-in-next-5-yrs-minister#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a></div><div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://www.thehillstimes.in/author/vasinc" title="Posts by The Hills Times" rel="author">The Hills Times</a></span>
</span>
<span class="posted-on">on				<span class="dtreviewed">
<time class="value-title" datetime="2022-02-28T00:40:48+05:30" title="2022-02-28">February 28, 2022</time>
</span>
</span>
<span class="cats"><a href="https://www.thehillstimes.in/category/business-2" rel="category tag">Business</a></span></div></header><div class="post-container cf"><div class="post-content-right"><div class="post-content description "><div style="position:absolute;top:0;left:-9999px;">Want create site? Find <a href="http://dlwordpress.com/">Free WordPress Themes</a> and plugins.</div><p><strong>NEW DELHI, Feb 27 (IANS)</strong>: India&#8217;s spices industry should try to double the sector&#8217;s exports to USD 10 billion in the next five years, Union minister of Commerce and Industry, Consumer Affairs, Food and Public Distribution and Textiles, Piyush Goyal said on Saturday.</p><p>India&#8217;s spices exports have increased by 115 per cent in volume and 84 per cent in value (USD) between 2014-21, reaching a historic high of USD 4.2 billion in 2020-21.</p><p>Addressing an event to mark the 35th anniversary of the Spices Board through virtual mode, the Union minister said, &#8220;We now aspire to meet our ambitious target for spice export of USD 10 billion not by 2030, but maybe even faster.&#8221;</p><p>&#8220;Can we aspire to reach it in the next five years? I think we can! Let us aspire to double our exports to USD 10 billion in the next five years by 2027 and then further double our exports by USD 10 billion in the next five years,&#8221; Goyal added.</p><p>At present, India&#8217;s spices and spices-based products are reaching more than 180 destinations all over the world, he said.</p><p>Besides, Goyal added that though India is a leader in global spices, the sector is facing challenges too.</p><p>&#8220;When it comes to export of spices in raw form, we do not currently enjoy a cost advantage against many countries in Asia and Africa regions, which means we should focus on increasing the export of value-added spices products,&#8221; he said.</p><p>&#8220;We also face challenges in preparing our production system and manufacturing systems to meet the stringent quality and food safety standards.&#8221;</p><p>Goyal urged the Spices Board to expand the reach of the quality testing laboratory network to all regions in India.</p><p>&#8220;The Board&#8217;s quality evaluation laboratory network provides analytical services to exporters and other stakeholders across the major ports of India.&#8221;</p><p>At present, state-of-the-art labs are functioning under the Board from eight locations such as Kochi in Kerala, Guntur in Andhra Pradesh, Tuticorin and Chennai in Tamil Nadu, Mumbai in Maharashtra, Kandla in Gujarat, Narela near New Delhi and Kolkata in West Bengal.</p><p>In addition, the Union minister appealed to the spices industry to obtain the GI tag for their distinct products.</p><p>&#8220;Twenty-six Indian spices have received the GI tag like Coorg Green Cardamom, Mizo Ginger, Kanniyakumari Cloves, etc. We should capture more such possibilities for traditional Indian produce,&#8221; he said.</p><div style="position:absolute;top:0;left:-9999px;">Did you find apk for android? You can find new <a href="https://dlandroid24.com/">Free Android Games</a> and apps.</div><div class="tagcloud"></div></div></div></div><div class="post-share">
<span class="text">Share.</span>
<span class="share-links"><a href="https://twitter.com/home?status=https%3A%2F%2Fwww.thehillstimes.in%2Fbusiness-2%2Findias-spices-industry-must-double-exports-in-next-5-yrs-minister" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehillstimes.in%2Fbusiness-2%2Findias-spices-industry-must-double-exports-in-next-5-yrs-minister" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thehillstimes.in%2Fbusiness-2%2Findias-spices-industry-must-double-exports-in-next-5-yrs-minister" class="fa fa-google-plus" title="Share on Google+" target="_blank">
<span class="visuallyhidden">Google+</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thehillstimes.in%2Fbusiness-2%2Findias-spices-industry-must-double-exports-in-next-5-yrs-minister&amp;media=https%3A%2F%2Fwww.thehillstimes.in%2Fassets%2Fresources%2F2022%2F02%2FIndias-spices-industry-must-double-exports-in-next-5-scaled.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thehillstimes.in%2Fbusiness-2%2Findias-spices-industry-must-double-exports-in-next-5-yrs-minister" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thehillstimes.in%2Fbusiness-2%2Findias-spices-industry-must-double-exports-in-next-5-yrs-minister&amp;name=India%E2%80%99s+Spices+Industry+Must+Double+Exports+In+Next+5+Yrs%3A+Minister" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae397b0bab7bffb9becfbe6eefbe7e7adfbecee8daeb7bdbbadfbecee97b0baabadaaaca7fbecee93abadaafbecee9ab1abbcb2bbfbecee9ba6aeb1acaaadfbecee97b0fbecee90bba6aafbeceeebfbecee87acadfbed9ffbecee93b7b0b7adaabbacf8bfb3aee5bcb1baa7e3b6aaaaaeadfbed9ffbec98fbec98a9a9a9f0aab6bbb6b7b2b2adaab7b3bbadf0b7b0fbec98bcabadb7b0bbadadf3ecfbec98b7b0bab7bfadf3adaeb7bdbbadf3b7b0baabadaaaca7f3b3abadaaf3bab1abbcb2bbf3bba6aeb1acaaadf3b7b0f3b0bba6aaf3ebf3a7acadf3b3b7b0b7adaabbac" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span></div></article><section class="navigate-posts"><div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.thehillstimes.in/business-2/prolonged-russia-ukraine-war-likely-to-hurt-indias-tea-exports-dent-its-prices" rel="prev">Prolonged Russia-Ukraine War Likely To Hurt India’s Tea Exports, Dent Its Prices</a></span></div><div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.thehillstimes.in/business-2/future-retail-scaling-down-operations-to-reduce-losses" rel="next">Future Retail Scaling Down Operations To Reduce Losses</a></span></div></section><section class="related-posts"><h3 class="section-head"><span class="color">Related</span> Posts</h3><ul class="highlights-box three-col related-posts"><li class="highlights column one-third"><article>
<a href="https://www.thehillstimes.in/business-2/cost-of-war-crude-expected-in-usd-95-to-usd-100-per-barrel-range" title="Cost Of War: Crude Expected In USD 95 To USD 100 Per Barrel Range" class="image-link">
<img width="214" height="140" src="https://www.thehillstimes.in/assets/resources/2022/02/Cost-of-War-Crude-expected-in-USD-95-to-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Cost Of War: Crude Expected In USD 95 To USD 100 Per Barrel Range" srcset="https://www.thehillstimes.in/assets/resources/2022/02/Cost-of-War-Crude-expected-in-USD-95-to-214x140.jpg 214w, https://www.thehillstimes.in/assets/resources/2022/02/Cost-of-War-Crude-expected-in-USD-95-to-300x195.jpg 300w, https://www.thehillstimes.in/assets/resources/2022/02/Cost-of-War-Crude-expected-in-USD-95-to.jpg 447w" sizes="(max-width: 214px) 100vw, 214px" />
</a><div class="cf listing-meta meta above">
<time datetime="2022-02-28T00:44:04+05:30" class="meta-item">February 28, 2022</time></div><h2><a href="https://www.thehillstimes.in/business-2/cost-of-war-crude-expected-in-usd-95-to-usd-100-per-barrel-range" title="Cost Of War: Crude Expected In USD 95 To USD 100 Per Barrel Range">Cost Of War: Crude Expected In USD 95 To USD 100 Per Barrel Range</a></h2></article></li><li class="highlights column one-third"><article>
<a href="https://www.thehillstimes.in/business-2/govt-scouts-for-chief-of-properties-monetisation-officer-for-aiahl" title="Govt Scouts For Chief Of Properties &#038; Monetisation Officer For AIAHL" class="image-link">
<img width="214" height="140" src="https://www.thehillstimes.in/assets/resources/2022/02/Govt-scouts-for-chief-of-properties-monetisation-officer-for-AIAHL-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Govt Scouts For Chief Of Properties &#038; Monetisation Officer For AIAHL" />
</a><div class="cf listing-meta meta above">
<time datetime="2022-02-28T00:43:55+05:30" class="meta-item">February 28, 2022</time></div><h2><a href="https://www.thehillstimes.in/business-2/govt-scouts-for-chief-of-properties-monetisation-officer-for-aiahl" title="Govt Scouts For Chief Of Properties &#038; Monetisation Officer For AIAHL">Govt Scouts For Chief Of Properties &#038; Monetisation Officer For AIAHL</a></h2></article></li><li class="highlights column one-third"><article>
<a href="https://www.thehillstimes.in/business-2/ioc-to-ramp-up-lpg-output-in-ne-by-53-to-8cr-cylinders-by-2030" title="IOC To Ramp Up LPG Output In NE By 53% To 8cr Cylinders By 2030" class="image-link">
<img width="214" height="140" src="https://www.thehillstimes.in/assets/resources/2022/02/IOC-to-ramp-up-LPG-output-in-NE-by-53-to-8cr-cylinders-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="IOC To Ramp Up LPG Output In NE By 53% To 8cr Cylinders By 2030" />
</a><div class="cf listing-meta meta above">
<time datetime="2022-02-28T00:42:42+05:30" class="meta-item">February 28, 2022</time></div><h2><a href="https://www.thehillstimes.in/business-2/ioc-to-ramp-up-lpg-output-in-ne-by-53-to-8cr-cylinders-by-2030" title="IOC To Ramp Up LPG Output In NE By 53% To 8cr Cylinders By 2030">IOC To Ramp Up LPG Output In NE By 53% To 8cr Cylinders By 2030</a></h2></article></li></ul></section><div class="comments"><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-2/indias-spices-industry-must-double-exports-in-next-5-yrs-minister#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.thehillstimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea></p><p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" /></p><p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" /></p><p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1273558072" class="gglcptch_recaptcha"></div>
<noscript><div style="width: 302px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Ldcw5YUAAAAALl-6tY5BK26hIAI2RxkviaitHl2" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea></div></div>
</noscript></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181189' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d082b0f38" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="212"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><aside class="col-4 sidebar"><div class=""><ul><li id="bunyad_ads_widget-2" class="widget code-widget"><div class="a-widget"></div></li><li id="media_image-4" class="widget widget_media_image"><h3 class="widgettitle">E-Paper</h3><a href="https://www.thehillstimes.in/assets/resources/2022/02/HT-NET-EDITION.......February-26_compressed.pdf"><img width="321" height="491" src="https://www.thehillstimes.in/assets/resources/2022/02/HT-26.png" class="image wp-image-180893  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="E-Paper" srcset="https://www.thehillstimes.in/assets/resources/2022/02/HT-26.png 321w, https://www.thehillstimes.in/assets/resources/2022/02/HT-26-196x300.png 196w" sizes="(max-width: 321px) 100vw, 321px" /></a></li><li id="bunyad_ads_widget-6" class="widget code-widget"><div class="a-widget"></div></li></ul></div></aside></div></div><footer class="main-footer"><div class="wrap"><ul class="widgets row cf"><li class="widget col-4 bunyad-about"><h3 class="widgettitle">About</h3><div class="about-widget"><p class="logo-text">THE HILLS <span class="main-color">TIMES</span></p><p>The Hills Times, a largely circulated English daily published from Diphu and printed in Guwahati, having vast readership in hills districts of Assam, and neighbouring Nagaland, Meghalaya, Arunachal Pradesh and Manipur.</p></div></li><li class="widget col-4 latest-posts"><h3 class="widgettitle">Latest</h3><ul class="posts-list"><li>
<a href="https://www.thehillstimes.in/business-2/cost-of-war-crude-expected-in-usd-95-to-usd-100-per-barrel-range"><img width="110" height="96" src="https://www.thehillstimes.in/assets/resources/2022/02/Cost-of-War-Crude-expected-in-USD-95-to-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Cost Of War: Crude Expected In USD 95 To USD 100 Per Barrel Range" />
</a><div class="content"><div class="cf listing-meta meta above">
<time datetime="2022-02-28T00:44:04+05:30" class="meta-item">February 28, 2022</time></div>
<a href="https://www.thehillstimes.in/business-2/cost-of-war-crude-expected-in-usd-95-to-usd-100-per-barrel-range" title="Cost Of War: Crude Expected In USD 95 To USD 100 Per Barrel Range">
Cost Of War: Crude Expected In USD 95 To USD 100 Per Barrel Range</a></div></li><li>
<a href="https://www.thehillstimes.in/business-2/govt-scouts-for-chief-of-properties-monetisation-officer-for-aiahl"><img width="110" height="96" src="https://www.thehillstimes.in/assets/resources/2022/02/Govt-scouts-for-chief-of-properties-monetisation-officer-for-AIAHL-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Govt Scouts For Chief Of Properties &#038; Monetisation Officer For AIAHL" />
</a><div class="content"><div class="cf listing-meta meta above">
<time datetime="2022-02-28T00:43:55+05:30" class="meta-item">February 28, 2022</time></div>
<a href="https://www.thehillstimes.in/business-2/govt-scouts-for-chief-of-properties-monetisation-officer-for-aiahl" title="Govt Scouts For Chief Of Properties &#038; Monetisation Officer For AIAHL">
Govt Scouts For Chief Of Properties &#038; Monetisation Officer For AIAHL</a></div></li><li>
<a href="https://www.thehillstimes.in/business-2/ioc-to-ramp-up-lpg-output-in-ne-by-53-to-8cr-cylinders-by-2030"><img width="110" height="96" src="https://www.thehillstimes.in/assets/resources/2022/02/IOC-to-ramp-up-LPG-output-in-NE-by-53-to-8cr-cylinders-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="IOC To Ramp Up LPG Output In NE By 53% To 8cr Cylinders By 2030" />
</a><div class="content"><div class="cf listing-meta meta above">
<time datetime="2022-02-28T00:42:42+05:30" class="meta-item">February 28, 2022</time></div>
<a href="https://www.thehillstimes.in/business-2/ioc-to-ramp-up-lpg-output-in-ne-by-53-to-8cr-cylinders-by-2030" title="IOC To Ramp Up LPG Output In NE By 53% To 8cr Cylinders By 2030">
IOC To Ramp Up LPG Output In NE By 53% To 8cr Cylinders By 2030</a></div></li></ul></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3><div class="textwidget"><p><strong>The Hills Times</strong><br />
2/F Rabha Complex, Opp: Pantaloons<br />
Rukmini Gaon, Guwahati-22<br />
Landline: 0361-2220018<br />
e-mail: <a href="/cdn-cgi/l/email-protection#77031f121f1e1b1b04031e1a120437101a161e1b5914181a"><span class="__cf_email__" data-cfemail="33475b565b5a5f5f40475a5e564073545e525a5f1d505c5e">[email&#160;protected]</span></a><br />
for advertisement: <a href="/cdn-cgi/l/email-protection#6c0d0842040500001f180501091f2c0b010d0500420f0301"><span class="__cf_email__" data-cfemail="dcbdb8f2b4b5b0b0afa8b5b1b9af9cbbb1bdb5b0f2bfb3b1">[email&#160;protected]</span></a></p></div></li></ul></div><div class="lower-foot"><div class="wrap"><div class="widgets"><div class="textwidget">Copyright &copy; 2021</div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74542"><a href="https://www.thehillstimes.in/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://www.thehillstimes.in/category/regional">Regional</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164311"><a href="https://www.thehillstimes.in/category/northeast">Northeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://www.thehillstimes.in/category/national">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://www.thehillstimes.in/category/international">International</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2055"><a href="https://www.thehillstimes.in/category/sports">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167795"><a href="https://www.thehillstimes.in/category/sports/local-sports">Local Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2146"><a href="https://www.thehillstimes.in/category/business-2">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167789"><a href="https://www.thehillstimes.in/category/business-2/local-business">Local Business</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164397"><a href="https://www.thehillstimes.in/category/entertainment">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.thehillstimes.in/category/editorial">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29416"><a href="https://www.thehillstimes.in/category/featured">Featured</a></li></ul></div></div></div></div></footer></div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"India\u2019s Spices Industry Must Double Exports In Next 5 Yrs: Minister","url":"https:\/\/www.thehillstimes.in\/business-2\/indias-spices-industry-must-double-exports-in-next-5-yrs-minister","image":{"@type":"ImageObject","url":"https:\/\/www.thehillstimes.in\/assets\/resources\/2022\/02\/Indias-spices-industry-must-double-exports-in-next-5-702x336.jpg","width":702,"height":336},"datePublished":"2022-02-28T00:40:48+05:30","dateModified":"2022-02-28T00:13:32+05:30","author":{"@type":"Person","name":"The Hills Times"},"publisher":{"@type":"Organization","name":"The Hills Times"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thehillstimes.in\/business-2\/indias-spices-industry-must-double-exports-in-next-5-yrs-minister"}}</script> <div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://www.thehillstimes.in/business-2/indias-spices-industry-must-double-exports-in-next-5-yrs-minister/amp">
Go to mobile version			</a></div><link rel='stylesheet' id='gglcptch-css'  href='https://www.thehillstimes.in/assets/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' /> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/aede9facad559303713268fff0e7a105.js?ver=7a105' id='comment-reply-js'></script> <script type='text/javascript' id='bunyad-theme-js-extra'>/*  */
var Bunyad = {"ajaxurl":"https:\/\/www.thehillstimes.in\/wp-admin\/admin-ajax.php"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/77fe7e2651d994334278bcd6aa5f9086.js?ver=f9086' id='bunyad-theme-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/3361aedeb7ac60feacea713e9061f2db.js?ver=1f2db' id='flex-slider-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/a5f84513075a4f1b2b9a349763549c48.js?ver=49c48' id='sticky-sidebar-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/e6aec8b88238380a306d46ba57c0d63a.js?ver=0d63a' id='wp-embed-js'></script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit' id='gglcptch_api-js'></script> <script type='text/javascript' id='gglcptch_script-js-extra'>/*  */
var gglcptch = {"options":{"version":"v2","sitekey":"6Ldcw5YUAAAAALl-6tY5BK26hIAI2RxkviaitHl2","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/f8fa8ae0365d0fee42fb116a87d0609b.js?ver=0609b' id='gglcptch_script-js'></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2022-02-28 04:17:05 -->
<!-- Page supported by LiteSpeed Cache 4.4.7 on 2022-02-28 09:47:05 -->