<!DOCTYPE html><!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta charset="UTF-8" /><title>  India Has Lowest Female Labour Force Participation Rates In The World</title><meta name="viewport" content="width=device-width, initial-scale=1" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="pingback" href="" /> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.thehillstimes.in\/featured\/india-has-lowest-female-labour-force-participation-rates-in-the-world\/amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="The Hills Times &raquo; Feed" href="https://www.thehillstimes.in/feed" /><link rel="alternate" type="application/rss+xml" title="The Hills Times &raquo; Comments Feed" href="https://www.thehillstimes.in/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Hills Times &raquo; India Has Lowest Female Labour Force Participation Rates In The World Comments Feed" href="https://www.thehillstimes.in/featured/india-has-lowest-female-labour-force-participation-rates-in-the-world/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thehillstimes.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.thehillstimes.in/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css'  href='https://www.thehillstimes.in/assets/themes/hilltimes/style.css' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/css/responsive.css' type='text/css' media='all' /><link rel='stylesheet' id='pretty-photo-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/css/prettyPhoto.css' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /><style id='smartmag-font-awesome-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.thehillstimes.in/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/018de55eeb4a9abbd5483cf77919701b.js?ver=9701b' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/df5f6546a37c977f4e66aee71fc23489.js?ver=23489' id='pretty-photo-smartmag-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-214275507-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thehillstimes.in"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-214275507-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://www.thehillstimes.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thehillstimes.in/wp-json/wp/v2/posts/184550" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thehillstimes.in/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thehillstimes.in/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.thehillstimes.in/featured/india-has-lowest-female-labour-force-participation-rates-in-the-world" /><link rel='shortlink' href='https://www.thehillstimes.in/?p=184550' /><link rel="alternate" type="application/json+oembed" href="https://www.thehillstimes.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehillstimes.in%2Ffeatured%2Findia-has-lowest-female-labour-force-participation-rates-in-the-world" /><link rel="alternate" type="text/xml+oembed" href="https://www.thehillstimes.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehillstimes.in%2Ffeatured%2Findia-has-lowest-female-labour-force-participation-rates-in-the-world&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.49.0" /><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="amphtml" href="https://www.thehillstimes.in/featured/india-has-lowest-female-labour-force-participation-rates-in-the-world/amp">
 <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6218797749519882" crossorigin="anonymous" type="text/javascript"></script> <style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thehillstimes.in/featured/india-has-lowest-female-labour-force-participation-rates-in-the-world/amp"><link rel="icon" href="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-270x270.jpg" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=G-18HNJEJJRJ"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-18HNJEJJRJ');</script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Hills Times"/><meta property="og:title" content="India Has Lowest Female Labour Force Participation Rates In The World"/><meta property="og:url" content="https://www.thehillstimes.in/featured/india-has-lowest-female-labour-force-participation-rates-in-the-world"/><meta property="og:type" content="article"/><meta property="og:description" content="By: Dr. Lakshmi Lingam &amp; Dr. Ipsita SapraMarch 8 is the International Women’s Day [IWD]. The history of IWD is linked to women protesting for their rights as workers and thereafter receiving official recognition through this day from the United Nations [UN] in 1975. Each year, women’s moveme"/><meta property="og:image" content="https://www.thehillstimes.in/assets/resources/2022/03/1315.jpg"/><meta property="og:image:url" content="https://www.thehillstimes.in/assets/resources/2022/03/1315.jpg"/><meta property="og:image:secure_url" content="https://www.thehillstimes.in/assets/resources/2022/03/1315.jpg"/><meta property="article:published_time" content="2022-03-16T12:03:34+05:30"/><meta property="article:modified_time" content="2022-03-16T12:03:34+05:30" /><meta property="og:updated_time" content="2022-03-16T12:03:34+05:30" /><meta property="article:section" content="Featured"/><meta property="article:publisher" content="https://www.facebook.com/thehillstimes/"/><meta name="twitter:title" content="India Has Lowest Female Labour Force Participation Rates In The World"/><meta name="twitter:url" content="https://www.thehillstimes.in/featured/india-has-lowest-female-labour-force-participation-rates-in-the-world"/><meta name="twitter:description" content="By: Dr. Lakshmi Lingam &amp; Dr. Ipsita SapraMarch 8 is the International Women’s Day [IWD]. The history of IWD is linked to women protesting for their rights as workers and thereafter receiving official recognition through this day from the United Nations [UN] in 1975. Each year, women’s moveme"/><meta name="twitter:image" content="https://www.thehillstimes.in/assets/resources/2022/03/1315.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@thehillstimes"/>
<!--[if lt IE 9]> <script src="https://www.thehillstimes.in/assets/themes/thehilltimes/js/html5.js" type="text/javascript"></script> <![endif]--> <script>document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';</script> </head><body class="post-template-default single single-post postid-184550 single-format-standard page-builder right-sidebar full img-effects has-nav-dark-b has-nav-full has-head-trendy has-mobile-head"><div class="main-wrap"><div class="top-bar dark"><div class="wrap"><section class="top-bar-content cf">
<span class="date">
Wednesday, March 16				</span><div class="trending-ticker">
<span class="heading">Latest News</span><ul><li><a href="https://www.thehillstimes.in/featured/india-has-lowest-female-labour-force-participation-rates-in-the-world" title="India Has Lowest Female Labour Force Participation Rates In The World">India Has Lowest Female Labour Force Participation Rates In The World</a></li><li><a href="https://www.thehillstimes.in/featured/russias-ukraine-war-impacts-bangladeshs-trade-and-development-programmes" title="Russia’s Ukraine War Impacts Bangladesh’s Trade And Development Programmes">Russia’s Ukraine War Impacts Bangladesh’s Trade And Development Programmes</a></li><li><a href="https://www.thehillstimes.in/featured/afghan-mineral-wealth-attracts-competitors" title="Afghan Mineral Wealth Attracts Competitors">Afghan Mineral Wealth Attracts Competitors</a></li><li><a href="https://www.thehillstimes.in/editorial/pf-interest-cuts-and-future" title="PF Interest Cuts And Future">PF Interest Cuts And Future</a></li><li><a href="https://www.thehillstimes.in/regional/longest-vessel-to-sail-on-brahmaputra-docks-at-pandu-port" title="Longest Vessel To Sail On Brahmaputra Docks At Pandu Port">Longest Vessel To Sail On Brahmaputra Docks At Pandu Port</a></li><li><a href="https://www.thehillstimes.in/regional/miscreants-causing-trouble-near-assams-border-with-meghalaya-says-congress-mla" title="Miscreants Causing Trouble Near Assam’s Border With Meghalaya, Says Congress MLA">Miscreants Causing Trouble Near Assam’s Border With Meghalaya, Says Congress MLA</a></li><li><a href="https://www.thehillstimes.in/uncategorized/acms-attsa-protest-dibrugarh-airport-land-deal" title="ACMS, ATTSA Protest Dibrugarh Airport Land Deal">ACMS, ATTSA Protest Dibrugarh Airport Land Deal</a></li><li><a href="https://www.thehillstimes.in/national/indias-missile-system-very-reliable-safe-rajnath-singh-in-parliament" title="India’s Missile System Very Reliable &#038; Safe: Rajnath Singh In Parliament">India’s Missile System Very Reliable &#038; Safe: Rajnath Singh In Parliament</a></li></ul></div></section></div></div><div id="main-head" class="main-head"><div class="wrap"><div class="mobile-head"><div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div><div class="title">
<a href="https://www.thehillstimes.in/" title="The Hills Times" rel="home">
The Hills <span class="main-color">Times</span>
</a></div><div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a></div></div><header class="trendy"><div class="title">
<a href="https://www.thehillstimes.in/" title="The Hills Times" rel="home">
The Hills <span class="main-color">Times</span>
</a></div><div class="right"><div class="a-widget"></div></div></header></div><div class="main-nav"><div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart"><nav class="navigation cf nav-full has-search nav-dark nav-dark-b"><div class="wrap"><div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-74542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74542"><a href="https://www.thehillstimes.in/">Home</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-2056"><a href="https://www.thehillstimes.in/category/regional">Regional</a></li><li id="menu-item-164311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71590 menu-item-164311"><a href="https://www.thehillstimes.in/category/northeast">Northeast</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-2054"><a href="https://www.thehillstimes.in/category/national">National</a></li><li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-2065"><a href="https://www.thehillstimes.in/category/international">International</a></li><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-2055"><a href="https://www.thehillstimes.in/category/sports">Sports</a><ul class="sub-menu"><li id="menu-item-167795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71680 menu-item-167795"><a href="https://www.thehillstimes.in/category/sports/local-sports">Local Sports</a></li></ul></li><li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6 menu-item-2146"><a href="https://www.thehillstimes.in/category/business-2">Business</a><ul class="sub-menu"><li id="menu-item-167789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71679 menu-item-167789"><a href="https://www.thehillstimes.in/category/business-2/local-business">Local Business</a></li></ul></li><li id="menu-item-164397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71591 menu-item-164397"><a href="https://www.thehillstimes.in/category/entertainment">Entertainment</a></li><li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-2147"><a href="https://www.thehillstimes.in/category/editorial">Editorial</a></li><li id="menu-item-29416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-14099 menu-item-29416"><a href="https://www.thehillstimes.in/category/featured">Featured</a></li></ul></div></div></nav><div class="nav-search nav-dark-search wrap"><div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a><div class="search"><form role="search" action="https://www.thehillstimes.in/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div></div></div></div></div></div><div class="breadcrumbs-wrap"><div class="wrap"><div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.thehillstimes.in/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.thehillstimes.in/category/featured"><span itemprop="title">Featured</span></a></span><span class="delim">&raquo;</span><span class="current">India Has Lowest Female Labour Force Participation Rates In The World</span></div></div></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-184550" class="post-184550 post type-post status-publish format-standard has-post-thumbnail category-featured tag-labour-force tag-womens-rights-issues"><header class="post-header cf"><div class="featured">
<a href="https://www.thehillstimes.in/assets/resources/2022/03/1315.jpg" title="India Has Lowest Female Labour Force Participation Rates In The World">
<img width="702" height="336" src="https://www.thehillstimes.in/assets/resources/2022/03/1315-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="India Has Lowest Female Labour Force Participation Rates In The World" />
</a></div><div class="heading cf"><h1 class="post-title item fn">
India Has Lowest Female Labour Force Participation Rates In The World</h1>
<a href="https://www.thehillstimes.in/featured/india-has-lowest-female-labour-force-participation-rates-in-the-world#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a></div><div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://www.thehillstimes.in/author/vasinc" title="Posts by The Hills Times" rel="author">The Hills Times</a></span>
</span>
<span class="posted-on">on				<span class="dtreviewed">
<time class="value-title" datetime="2022-03-16T12:03:34+05:30" title="2022-03-16">March 16, 2022</time>
</span>
</span>
<span class="cats"><a href="https://www.thehillstimes.in/category/featured" rel="category tag">Featured</a></span></div></header><div class="post-container cf"><div class="post-content-right"><div class="post-content description "><div style="position:absolute;top:0;left:-9999px;">Want create site? Find <a href="http://dlwordpress.com/">Free WordPress Themes</a> and plugins.</div><p><strong>By: Dr. Lakshmi Lingam &amp; Dr. Ipsita Sapra</strong></p><p>March 8 is the International Women’s Day [IWD]. The history of IWD is linked to women protesting for their rights as workers and thereafter receiving official recognition through this day from the United Nations [UN] in 1975. Each year, women’s movements in India mobilize on critical concerns impinging on women in the country. The UN has declared the theme for 2022 as “Gender equality today for a sustainable tomorrow” with a specific focus on climate change issues and women’s leadership, and contributions to mitigate climate change problems and build resilient societies.</p><p>Oblivious to women’s rights issues and climate change concerns, most people and companies selling cosmetics, gadgets, holidays, beauty treatments flood print, digital and social media, thanking women for the sacrifices they make or for breaking male bastions. At both ends of the spectrum of this acknowledgement, there is a reinforcement of what industry, society and families want of women. The rules of the game are not what women set for themselves. Among many such commercial messages, advertisements and online videos, we have come across an early video entry by Prega news (a home pregnancy testing kit company). Prega news’ viral ad campaign, which has already garnered over 56.33 lakh views on YouTube, celebrates Women’s Day with a short 3.27-minute video with the hashtag #SheCanCarryBoth. The video grapples with motherhood and employment choices, which is a vexed question given the declining women’s labour force participation in India.</p><p>The video opens with a young woman walking on a railway platform anxious about her pregnancy as she fears that it will terminate her modelling career. She enters a railway ladies’ waiting room which has a sari-clad woman trying to comfort a wailing infant, a woman in formal pants working on a laptop and a housekeeping woman mopping the floor. A feeding bottle rolls down on the floor from the hands of the woman struggling to comfort the baby. The young model chooses to ignore and walks past the feeding bottle on the floor, symbolic of her mental state. The housekeeping woman picks up the bottle, hands it to the mother, and shares some wisdom on calming the cranky baby. As part of the conversation, she mentions she has three children.</p><p>The woman wearing trousers and working on a laptop (a representation of career conscious women) chides the housekeeping woman (representing a working-class woman) for having three children. She turns her attention to the woman in sari (representing a housewife) asking if she has foregone her desire to pursue her freedom, dreams and her individuality by having a baby. When the woman with the baby replies that motherhood adds to her identity, the career conscious woman dismisses it as a filmy dialogue from a housewife who never had to balance work (career) and life (family and motherhood).</p><p>The door opens, and a policewoman constable announces, “Madam, your vehicle has arrived‘. Upon the model enquiring about who she is, to everyone’s surprise, the sari-clad woman with a calm baby in her arms reveals she is a Senior Superintendent of Police, managing law and order of a district – Jhansi along with her responsibility as a mother. The aspirant model gets her message. The ad closes with the woman police officer in uniform receiving a complimentary copy of a magazine with the model, visibly pregnant, on the cover. The ad ends with the tagline “Because she can carry both”. ‘Carrying both’ envelopes her and the baby and also motherhood and all the ensuing responsibilities and a challenging career.</p><p>The four women in the waiting room characterised stereotypically in terms of their class, education, occupation status, attire and aspirations are tied to the motherhood and career dilemma. Does a woman’s role as a mother conflict with her desire to have an individual identity and pursue a career? Do women who seek both compromise on their freedom and choice? Should women remain single or not have babies to remain in employment and be successful?</p><p>Of course, the women in this video never ask why women’s choices, whether to pursue solely a career, or career and motherhood, or motherhood alone, are placed on a hierarchical scale. Do women across all classes have these as freewheeling choices, or are they conditioned in their thinking about their appropriate role and their socially acceptable choices?</p><p>The video is problematic on several counts. The entire conversation is among women grappling with the question of motherhood and career, placed antithetical to each other for argument and resolved as a matter of nazariya (perspective), that women have to imbibe to be able to carry out both and without any complaints. This often is also the popular perception which undermines women’s complaints of the triple burden of income earning work, domestic work and child care. The video seems to celebrate that most women can (or have to) single-handedly manage care work and employment. It talks about nazariya, making it an individual issue and not a social one. Women are thus seen as atomised entities who must learn to embrace motherhood while managing demanding professions.</p><p>In other words, women’s attempts to achieve ‘equality’ has to be at the cost of undermining the question of ‘difference’, and not have it recognised through public policies. It reminds one of Wollstonecraft’s dilemma that expects women to “become men” to achieve equality, or have their ‘differences’ recognised and remain lesser citizens.</p><p>A little unboxing of this ‘managing both’ in the context of India with macro data might be useful to understand what it implies for women. According to data from the Organisation for Economic Co-operation and Development (OECD), women in India spend about 5.8 hours or 352 minutes a day on domestic work. This is about 577 per cent more than men, who spend about 52 minutes in a day on the same. Compared to BRICS countries for which data is available, this is 40 per cent more than what women in South Africa and China spend. This indicates a severe ‘time poverty’ for women who in the process of balancing might be required to give up on rest and leisure, with severe consequences for their physical and emotional well-being.</p><p>It is therefore perhaps not a random occurrence that India has one of the lowest female labour force participation rates globally. The emphasis on women’s role as mothers, caregivers and solely responsible for domestic work haunts employment decisions. The World Bank data for 2020 illustrates that only 19 per cent of women in India are in the labour force, a fall from 26 per cent in 2005. In comparison to India, the female labour participation rate is 30.5 per cent in Bangladesh and 33.7 per cent in Sri Lanka.</p><p>Women’s work has always been a domain of societal scrutiny, especially when it is seen as a matter of choice. The Director of this video harks back on a clichéd narrative where women are pitted against each other, and the sanskari woman who mouths patriarchal values of women’s commitment to responsibilities rather than rights and choices, triumphs. Also read: Address the needs of female seasonal migrant labourers</p><p>In the midst of this, it is pertinent to ask how we as a society remove dilemmas around marriage, motherhood, and employment. How do we bring men into the picture shouldering domestic and caregiving work? Feminists like the British political theorist Carole Pateman suggest the resolution of this dilemma by eliminating all forms of discrimination against women and the defeminisation of care work. We need to work towards supportive public policies, starting from maternity benefits, paternity leave, public-funded crèche facilities and so on. The existing policies in India are not universal across all sectors of the economy and are dogged by exclusions. A commitment to gender equality, after all, is the nazariya that is most needed now and ever.<em> <strong>(IPA Service)</strong></em></p><p>&nbsp;</p><div style="position:absolute;top:0;left:-9999px;">Did you find apk for android? You can find new <a href="https://dlandroid24.com/">Free Android Games</a> and apps.</div><div class="tagcloud"><a href="https://www.thehillstimes.in/tag/labour-force" rel="tag">labour force</a> <a href="https://www.thehillstimes.in/tag/womens-rights-issues" rel="tag">women’s rights issues</a></div></div></div></div><div class="post-share">
<span class="text">Share.</span>
<span class="share-links"><a href="https://twitter.com/home?status=https%3A%2F%2Fwww.thehillstimes.in%2Ffeatured%2Findia-has-lowest-female-labour-force-participation-rates-in-the-world" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehillstimes.in%2Ffeatured%2Findia-has-lowest-female-labour-force-participation-rates-in-the-world" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thehillstimes.in%2Ffeatured%2Findia-has-lowest-female-labour-force-participation-rates-in-the-world" class="fa fa-google-plus" title="Share on Google+" target="_blank">
<span class="visuallyhidden">Google+</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thehillstimes.in%2Ffeatured%2Findia-has-lowest-female-labour-force-participation-rates-in-the-world&amp;media=https%3A%2F%2Fwww.thehillstimes.in%2Fassets%2Fresources%2F2022%2F03%2F1315.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thehillstimes.in%2Ffeatured%2Findia-has-lowest-female-labour-force-participation-rates-in-the-world" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thehillstimes.in%2Ffeatured%2Findia-has-lowest-female-labour-force-participation-rates-in-the-world&amp;name=India+Has+Lowest+Female+Labour+Force+Participation+Rates+In+The+World" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990e4c3c9c4cc889f9de5ccde889f9de1c2dac8ded9889f9debc8c0ccc1c8889f9de1cccfc2d8df889f9debc2dfcec8889f9dfdccdfd9c4cec4ddccd9c4c2c3889f9dffccd9c8de889f9de4c3889f9df9c5c8889f9dfac2dfc1c98bccc0dd96cfc2c9d490c5d9d9ddde889eec889feb889febdadada83d9c5c8c5c4c1c1ded9c4c0c8de83c4c3889febcbc8ccd9d8dfc8c9889febc4c3c9c4cc80c5ccde80c1c2dac8ded980cbc8c0ccc1c880c1cccfc2d8df80cbc2dfcec880ddccdfd9c4cec4ddccd9c4c2c380dfccd9c8de80c4c380d9c5c880dac2dfc1c9" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span></div></article><section class="navigate-posts"><div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.thehillstimes.in/featured/russias-ukraine-war-impacts-bangladeshs-trade-and-development-programmes" rel="prev">Russia’s Ukraine War Impacts Bangladesh’s Trade And Development Programmes</a></span></div><div class="next"></div></section><section class="related-posts"><h3 class="section-head"><span class="color">Related</span> Posts</h3><ul class="highlights-box three-col related-posts"><li class="highlights column one-third"><article>
<a href="https://www.thehillstimes.in/featured/russias-ukraine-war-impacts-bangladeshs-trade-and-development-programmes" title="Russia’s Ukraine War Impacts Bangladesh’s Trade And Development Programmes" class="image-link">
<img width="214" height="140" src="https://www.thehillstimes.in/assets/resources/2022/03/1302-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Russia’s Ukraine War Impacts Bangladesh’s Trade And Development Programmes" />
</a><div class="cf listing-meta meta above">
<time datetime="2022-03-16T11:59:47+05:30" class="meta-item">March 16, 2022</time></div><h2><a href="https://www.thehillstimes.in/featured/russias-ukraine-war-impacts-bangladeshs-trade-and-development-programmes" title="Russia’s Ukraine War Impacts Bangladesh’s Trade And Development Programmes">Russia’s Ukraine War Impacts Bangladesh’s Trade And Development Programmes</a></h2></article></li><li class="highlights column one-third"><article>
<a href="https://www.thehillstimes.in/featured/afghan-mineral-wealth-attracts-competitors" title="Afghan Mineral Wealth Attracts Competitors" class="image-link">
<img width="214" height="140" src="https://www.thehillstimes.in/assets/resources/2022/03/1064-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Afghan Mineral Wealth Attracts Competitors" />
</a><div class="cf listing-meta meta above">
<time datetime="2022-03-16T11:56:21+05:30" class="meta-item">March 16, 2022</time></div><h2><a href="https://www.thehillstimes.in/featured/afghan-mineral-wealth-attracts-competitors" title="Afghan Mineral Wealth Attracts Competitors">Afghan Mineral Wealth Attracts Competitors</a></h2></article></li><li class="highlights column one-third"><article>
<a href="https://www.thehillstimes.in/featured/saffronised-winning-strategy" title="Saffronised Winning Strategy" class="image-link">
<img width="214" height="140" src="https://www.thehillstimes.in/assets/resources/2022/03/1180-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Saffronised Winning Strategy" />
</a><div class="cf listing-meta meta above">
<time datetime="2022-03-15T12:02:19+05:30" class="meta-item">March 15, 2022</time></div><h2><a href="https://www.thehillstimes.in/featured/saffronised-winning-strategy" title="Saffronised Winning Strategy">Saffronised Winning Strategy</a></h2></article></li></ul></section><div class="comments"><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/india-has-lowest-female-labour-force-participation-rates-in-the-world#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.thehillstimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea></p><p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" /></p><p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" /></p><p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1879027426" class="gglcptch_recaptcha"></div>
<noscript><div style="width: 302px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Ldcw5YUAAAAALl-6tY5BK26hIAI2RxkviaitHl2" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea></div></div>
</noscript></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='184550' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1b765fe213" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="232"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><aside class="col-4 sidebar"><div class=""><ul><li id="bunyad_ads_widget-2" class="widget code-widget"><div class="a-widget"></div></li><li id="media_image-4" class="widget widget_media_image"><h3 class="widgettitle">E-Paper</h3><a href="https://www.thehillstimes.in/assets/resources/2022/03/HT-NET-EDITION.....March-16_compressed.pdf"><img width="321" height="492" src="https://www.thehillstimes.in/assets/resources/2022/03/HT-16.png" class="image wp-image-184540  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="E-Paper" srcset="https://www.thehillstimes.in/assets/resources/2022/03/HT-16.png 321w, https://www.thehillstimes.in/assets/resources/2022/03/HT-16-196x300.png 196w" sizes="(max-width: 321px) 100vw, 321px" /></a></li><li id="bunyad_ads_widget-6" class="widget code-widget"><div class="a-widget"></div></li></ul></div></aside></div></div><footer class="main-footer"><div class="wrap"><ul class="widgets row cf"><li class="widget col-4 bunyad-about"><h3 class="widgettitle">About</h3><div class="about-widget"><p class="logo-text">THE HILLS <span class="main-color">TIMES</span></p><p>The Hills Times, a largely circulated English daily published from Diphu and printed in Guwahati, having vast readership in hills districts of Assam, and neighbouring Nagaland, Meghalaya, Arunachal Pradesh and Manipur.</p></div></li><li class="widget col-4 latest-posts"><h3 class="widgettitle">Latest</h3><ul class="posts-list"><li>
<a href="https://www.thehillstimes.in/uncategorized/acms-attsa-protest-dibrugarh-airport-land-deal"><img width="110" height="96" src="https://www.thehillstimes.in/assets/resources/2022/03/download-7-3-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="ACMS, ATTSA Protest Dibrugarh Airport Land Deal" />
</a><div class="content"><div class="cf listing-meta meta above">
<time datetime="2022-03-16T00:41:45+05:30" class="meta-item">March 16, 2022</time></div>
<a href="https://www.thehillstimes.in/uncategorized/acms-attsa-protest-dibrugarh-airport-land-deal" title="ACMS, ATTSA Protest Dibrugarh Airport Land Deal">
ACMS, ATTSA Protest Dibrugarh Airport Land Deal</a></div></li><li>
<a href="https://www.thehillstimes.in/business-2/tata-motors-to-invest-rs-15000-cr-in-ev-segment-in-5-yrs-plans-to-develop-10-new-products"><img width="110" height="96" src="https://www.thehillstimes.in/assets/resources/2022/03/Tata-Motors-to-invest-Rs-15000-cr-in-EV-segment-in-5-yrs-plans-to-develop-10-new-products.webp-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Tata Motors To Invest Rs 15,000 Cr In EV Segment In 5 Yrs; Plans To Develop 10 New Products" />
</a><div class="content"><div class="cf listing-meta meta above">
<time datetime="2022-03-16T00:33:08+05:30" class="meta-item">March 16, 2022</time></div>
<a href="https://www.thehillstimes.in/business-2/tata-motors-to-invest-rs-15000-cr-in-ev-segment-in-5-yrs-plans-to-develop-10-new-products" title="Tata Motors To Invest Rs 15,000 Cr In EV Segment In 5 Yrs; Plans To Develop 10 New Products">
Tata Motors To Invest Rs 15,000 Cr In EV Segment In 5 Yrs; Plans To Develop 10 New Products</a></div></li><li>
<a href="https://www.thehillstimes.in/business-2/sensex-snaps-5-day-winning-run-amid-global-weakness-auto-shares-spurt"><img width="110" height="96" src="https://www.thehillstimes.in/assets/resources/2022/03/Sensex-snaps-5-day-winning-run-amid-global-weakness-auto-shares-spurt.webp-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Sensex Snaps 5-Day Winning Run Amid Global Weakness; Auto Shares Spurt" />
</a><div class="content"><div class="cf listing-meta meta above">
<time datetime="2022-03-16T00:32:50+05:30" class="meta-item">March 16, 2022</time></div>
<a href="https://www.thehillstimes.in/business-2/sensex-snaps-5-day-winning-run-amid-global-weakness-auto-shares-spurt" title="Sensex Snaps 5-Day Winning Run Amid Global Weakness; Auto Shares Spurt">
Sensex Snaps 5-Day Winning Run Amid Global Weakness; Auto Shares Spurt</a></div></li></ul></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3><div class="textwidget"><p><strong>The Hills Times</strong><br />
2/F Rabha Complex, Opp: Pantaloons<br />
Rukmini Gaon, Guwahati-22<br />
Landline: 0361-2220018<br />
e-mail: <a href="/cdn-cgi/l/email-protection#f98d919c919095958a8d90949c8ab99e94989095d79a9694"><span class="__cf_email__" data-cfemail="becad6dbd6d7d2d2cdcad7d3dbcdfed9d3dfd7d290ddd1d3">[email&#160;protected]</span></a><br />
for advertisement: <a href="/cdn-cgi/l/email-protection#6e0f0a40060702021d1a07030b1d2e09030f0702400d0103"><span class="__cf_email__" data-cfemail="472623692f2e2b2b34332e2a223407202a262e2b6924282a">[email&#160;protected]</span></a></p></div></li></ul></div><div class="lower-foot"><div class="wrap"><div class="widgets"><div class="textwidget">Copyright &copy; 2021</div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74542"><a href="https://www.thehillstimes.in/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://www.thehillstimes.in/category/regional">Regional</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164311"><a href="https://www.thehillstimes.in/category/northeast">Northeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://www.thehillstimes.in/category/national">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://www.thehillstimes.in/category/international">International</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2055"><a href="https://www.thehillstimes.in/category/sports">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167795"><a href="https://www.thehillstimes.in/category/sports/local-sports">Local Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2146"><a href="https://www.thehillstimes.in/category/business-2">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167789"><a href="https://www.thehillstimes.in/category/business-2/local-business">Local Business</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164397"><a href="https://www.thehillstimes.in/category/entertainment">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.thehillstimes.in/category/editorial">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29416"><a href="https://www.thehillstimes.in/category/featured">Featured</a></li></ul></div></div></div></div></footer></div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"India Has Lowest Female Labour Force Participation Rates In The World","url":"https:\/\/www.thehillstimes.in\/featured\/india-has-lowest-female-labour-force-participation-rates-in-the-world","image":{"@type":"ImageObject","url":"https:\/\/www.thehillstimes.in\/assets\/resources\/2022\/03\/1315-702x336.jpg","width":702,"height":336},"datePublished":"2022-03-16T12:03:34+05:30","dateModified":"2022-03-16T12:03:34+05:30","author":{"@type":"Person","name":"The Hills Times"},"publisher":{"@type":"Organization","name":"The Hills Times"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thehillstimes.in\/featured\/india-has-lowest-female-labour-force-participation-rates-in-the-world"}}</script> <div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://www.thehillstimes.in/featured/india-has-lowest-female-labour-force-participation-rates-in-the-world/amp">
Go to mobile version			</a></div><link rel='stylesheet' id='gglcptch-css'  href='https://www.thehillstimes.in/assets/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' /> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/aede9facad559303713268fff0e7a105.js?ver=7a105' id='comment-reply-js'></script> <script type='text/javascript' id='bunyad-theme-js-extra'>/*  */
var Bunyad = {"ajaxurl":"https:\/\/www.thehillstimes.in\/wp-admin\/admin-ajax.php"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/77fe7e2651d994334278bcd6aa5f9086.js?ver=f9086' id='bunyad-theme-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/3361aedeb7ac60feacea713e9061f2db.js?ver=1f2db' id='flex-slider-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/a5f84513075a4f1b2b9a349763549c48.js?ver=49c48' id='sticky-sidebar-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/e6aec8b88238380a306d46ba57c0d63a.js?ver=0d63a' id='wp-embed-js'></script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit' id='gglcptch_api-js'></script> <script type='text/javascript' id='gglcptch_script-js-extra'>/*  */
var gglcptch = {"options":{"version":"v2","sitekey":"6Ldcw5YUAAAAALl-6tY5BK26hIAI2RxkviaitHl2","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/f8fa8ae0365d0fee42fb116a87d0609b.js?ver=0609b' id='gglcptch_script-js'></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2022-03-16 08:04:04 -->
<!-- Page supported by LiteSpeed Cache 4.4.7 on 2022-03-16 13:34:04 -->