<!DOCTYPE html><!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta charset="UTF-8" /><title>  6,897 New Covid Cases, 15 More Die in Assam</title><meta name="viewport" content="width=device-width, initial-scale=1" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="pingback" href="" /> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.thehillstimes.in\/regional\/6897-new-covid-cases-15-more-die-in-assam\/amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="The Hills Times &raquo; Feed" href="https://www.thehillstimes.in/feed" /><link rel="alternate" type="application/rss+xml" title="The Hills Times &raquo; Comments Feed" href="https://www.thehillstimes.in/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Hills Times &raquo; 6,897 New Covid Cases, 15 More Die in Assam Comments Feed" href="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam/feed" /><link rel="alternate" type="application/rss+xml" title="The Hills Times &raquo; Stories Feed" href="https://www.thehillstimes.in/web-stories/feed/"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thehillstimes.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id="thehi-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.thehillstimes.in/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css'  href='https://www.thehillstimes.in/assets/themes/hilltimes/style.css' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/css/responsive.css' type='text/css' media='all' /><link rel='stylesheet' id='pretty-photo-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/css/prettyPhoto.css' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.thehillstimes.in/assets/themes/thehilltimes/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /><style id='smartmag-font-awesome-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.thehillstimes.in/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/018de55eeb4a9abbd5483cf77919701b.js?ver=9701b' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/df5f6546a37c977f4e66aee71fc23489.js?ver=23489' id='pretty-photo-smartmag-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-214275507-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thehillstimes.in"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-214275507-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://www.thehillstimes.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thehillstimes.in/wp-json/wp/v2/posts/173843" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thehillstimes.in/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thehillstimes.in/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam" /><link rel='shortlink' href='https://www.thehillstimes.in/?p=173843' /><link rel="alternate" type="application/json+oembed" href="https://www.thehillstimes.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehillstimes.in%2Fregional%2F6897-new-covid-cases-15-more-die-in-assam" /><link rel="alternate" type="text/xml+oembed" href="https://www.thehillstimes.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehillstimes.in%2Fregional%2F6897-new-covid-cases-15-more-die-in-assam&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.49.0" /><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="amphtml" href="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam/amp">
 <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6218797749519882" crossorigin="anonymous" type="text/javascript"></script> <style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam/amp"><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6218797749519882" crossorigin="anonymous"></script><link rel="icon" href="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.thehillstimes.in/assets/resources/2021/12/cropped-New-Project2-270x270.jpg" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=G-18HNJEJJRJ"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-18HNJEJJRJ');</script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Hills Times"/><meta property="og:title" content="6,897 New Covid Cases, 15 More Die in Assam"/><meta property="og:url" content="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam"/><meta property="og:type" content="article"/><meta property="og:description" content="Guwahati, Jan 21 (PTI): Assam on Friday registered over 13 per cent fall in fresh Covid-19 cases compared to the previous day, with 6,897 more people testing positive for the infection, the National Health Mission (NHM) said in a bulletin.The state&#039;s positivity rate also decreased from 12.92 per"/><meta property="og:image" content="https://www.thehillstimes.in/assets/resources/2022/01/download-7-1.jpg"/><meta property="og:image:url" content="https://www.thehillstimes.in/assets/resources/2022/01/download-7-1.jpg"/><meta property="og:image:secure_url" content="https://www.thehillstimes.in/assets/resources/2022/01/download-7-1.jpg"/><meta property="article:published_time" content="2022-01-22T14:14:17+05:30"/><meta property="article:modified_time" content="2022-01-22T14:14:17+05:30" /><meta property="og:updated_time" content="2022-01-22T14:14:17+05:30" /><meta property="article:section" content="Regional"/><meta property="article:publisher" content="https://www.facebook.com/thehillstimes/"/><meta name="twitter:title" content="6,897 New Covid Cases, 15 More Die in Assam"/><meta name="twitter:url" content="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam"/><meta name="twitter:description" content="Guwahati, Jan 21 (PTI): Assam on Friday registered over 13 per cent fall in fresh Covid-19 cases compared to the previous day, with 6,897 more people testing positive for the infection, the National Health Mission (NHM) said in a bulletin.The state&#039;s positivity rate also decreased from 12.92 per"/><meta name="twitter:image" content="https://www.thehillstimes.in/assets/resources/2022/01/download-7-1.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@thehillstimes"/>
<!--[if lt IE 9]> <script src="https://www.thehillstimes.in/assets/themes/thehilltimes/js/html5.js" type="text/javascript"></script> <![endif]--> <script>document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';</script> </head><body class="post-template-default single single-post postid-173843 single-format-standard page-builder right-sidebar full img-effects has-nav-dark-b has-nav-full has-head-trendy has-mobile-head aa-prefix-thehi-"><div class="main-wrap"><div class="top-bar dark"><div class="wrap"><section class="top-bar-content cf">
<span class="date">
Saturday, January 22				</span><div class="trending-ticker">
<span class="heading">Latest News</span><ul><li><a href="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam" title="6,897 New Covid Cases, 15 More Die in Assam">6,897 New Covid Cases, 15 More Die in Assam</a></li><li><a href="https://www.thehillstimes.in/national/amar-jawan-jyoti-at-india-gate-merged-with-eternal-flame-at-national-war-memorial" title="Amar Jawan Jyoti at India Gate Merged with Eternal Flame at National War Memorial">Amar Jawan Jyoti at India Gate Merged with Eternal Flame at National War Memorial</a></li><li><a href="https://www.thehillstimes.in/regional/india-lost-49-elephants-to-hunters-in-2021-assam-tops-the-list-rti-reply" title="India Lost 49 Elephants to Hunters in 2021, Assam Tops The List: RTI Reply">India Lost 49 Elephants to Hunters in 2021, Assam Tops The List: RTI Reply</a></li><li><a href="https://www.thehillstimes.in/regional/ne-states-on-path-to-fast-paced-development-pm" title="NE States On Path to Fast-Paced Development: PM">NE States On Path to Fast-Paced Development: PM</a></li><li><a href="https://www.thehillstimes.in/regional/barak-valley-to-be-developed-in-faster-pace-cm" title="Barak Valley to be Developed in Faster Pace: CM">Barak Valley to be Developed in Faster Pace: CM</a></li><li><a href="https://www.thehillstimes.in/regional/innovator-uddhab-kumar-bharali-sent-to-jail-in-minor-sexual-abuse-case" title="Innovator Uddhab Kumar Bharali Sent to Jail in Minor Sexual Abuse Case">Innovator Uddhab Kumar Bharali Sent to Jail in Minor Sexual Abuse Case</a></li><li><a href="https://www.thehillstimes.in/regional/covid-surge-closure-notice-to-5-dibrugarh-distrist-schools" title="Covid Surge: Closure Notice to 5 Dibrugarh Distrist Schools">Covid Surge: Closure Notice to 5 Dibrugarh Distrist Schools</a></li><li><a href="https://www.thehillstimes.in/regional/husband-slays-wife-at-sapkata-gets-arrested" title="Husband Slays Wife at Sapkata Gets Arrested">Husband Slays Wife at Sapkata Gets Arrested</a></li></ul></div></section></div></div><div id="main-head" class="main-head"><div class="wrap"><div class="mobile-head"><div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div><div class="title">
<a href="https://www.thehillstimes.in/" title="The Hills Times" rel="home">
The Hills <span class="main-color">Times</span>
</a></div><div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a></div></div><header class="trendy"><div class="title">
<a href="https://www.thehillstimes.in/" title="The Hills Times" rel="home">
The Hills <span class="main-color">Times</span>
</a></div><div class="right"><div class="a-widget"></div></div></header></div><div class="main-nav"><div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart"><nav class="navigation cf nav-full has-search nav-dark nav-dark-b"><div class="wrap"><div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-74542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74542"><a href="https://www.thehillstimes.in/">Home</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-2 menu-item-2056"><a href="https://www.thehillstimes.in/category/regional">Regional</a></li><li id="menu-item-164311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71590 menu-item-164311"><a href="https://www.thehillstimes.in/category/northeast">Northeast</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-2054"><a href="https://www.thehillstimes.in/category/national">National</a></li><li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-2065"><a href="https://www.thehillstimes.in/category/international">International</a></li><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-2055"><a href="https://www.thehillstimes.in/category/sports">Sports</a><ul class="sub-menu"><li id="menu-item-167795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71680 menu-item-167795"><a href="https://www.thehillstimes.in/category/sports/local-sports">Local Sports</a></li></ul></li><li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6 menu-item-2146"><a href="https://www.thehillstimes.in/category/business-2">Business</a><ul class="sub-menu"><li id="menu-item-167789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71679 menu-item-167789"><a href="https://www.thehillstimes.in/category/business-2/local-business">Local Business</a></li></ul></li><li id="menu-item-164397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71591 menu-item-164397"><a href="https://www.thehillstimes.in/category/entertainment">Entertainment</a></li><li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-2147"><a href="https://www.thehillstimes.in/category/editorial">Editorial</a></li><li id="menu-item-29416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14099 menu-item-29416"><a href="https://www.thehillstimes.in/category/featured">Featured</a></li></ul></div></div></nav><div class="nav-search nav-dark-search wrap"><div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a><div class="search"><form role="search" action="https://www.thehillstimes.in/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div></div></div></div></div></div><div class="breadcrumbs-wrap"><div class="wrap"><div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.thehillstimes.in/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.thehillstimes.in/category/regional"><span itemprop="title">Regional</span></a></span><span class="delim">&raquo;</span><span class="current">6,897 New Covid Cases, 15 More Die in Assam</span></div></div></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-173843" class="post-173843 post type-post status-publish format-standard has-post-thumbnail category-regional"><header class="post-header cf"><div class="featured">
<a href="https://www.thehillstimes.in/assets/resources/2022/01/download-7-1.jpg" title="6,897 New Covid Cases, 15 More Die in Assam">
<img width="300" height="168" src="https://www.thehillstimes.in/assets/resources/2022/01/download-7-1.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="6,897 New Covid Cases, 15 More Die in Assam" srcset="https://www.thehillstimes.in/assets/resources/2022/01/download-7-1.jpg 300w, https://www.thehillstimes.in/assets/resources/2022/01/download-7-1-150x84.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" />
</a></div><div class="heading cf"><h1 class="post-title item fn">
6,897 New Covid Cases, 15 More Die in Assam</h1>
<a href="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a></div><div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://www.thehillstimes.in/author/vasinc" title="Posts by The Hills Times" rel="author">The Hills Times</a></span>
</span>
<span class="posted-on">on				<span class="dtreviewed">
<time class="value-title" datetime="2022-01-22T14:14:17+05:30" title="2022-01-22">January 22, 2022</time>
</span>
</span>
<span class="cats"><a href="https://www.thehillstimes.in/category/regional" rel="category tag">Regional</a></span></div></header><div class="post-container cf"><div class="post-content-right"><div class="post-content description "><div style="position:absolute;top:0;left:-9999px;">Want create site? Find <a href="http://dlwordpress.com/">Free WordPress Themes</a> and plugins.</div><p><strong>Guwahati</strong><strong>, Jan 21 (PTI):</strong> Assam on Friday registered over 13 per cent fall in fresh Covid-19 cases compared to the previous day, with 6,897 more people testing positive for the infection, the National Health Mission (NHM) said in a bulletin.</p><p>The state&#8217;s positivity rate also decreased from 12.92 per cent on Thursday to 12.13 per cent, as 56,849 samples were tested for Covid-19.</p><p>Assam had recorded 7,929 fresh on the previous day.</p><p>With 6,84,954 total Covid-19 positive cases in Assam, the overall positivity rate stands at 2.49 per cent against total testing of 2,74,90,730 samples so far.</p><p>During the day, 15 people lost their lives to the disease &#8211; three in Kamrup Metropolitan district, two each in Barpeta, Dibrugarh and Hailakandi, and one each in Jorhat, Karbi Anglong, Lakhimpur, Nagaon, Nalbari and Tinsukia districts.</p><p>The total number of deaths of Covid-19 infected people has gone up to 7,622, including 1,347 with co-morbidities, the NHM said.</p><p>Kamrup Metropolitan district, which primarily comprises Guwahati city, reported 1,561 fresh cases against 1,716 infections on the previous day. It has recorded a total of 1,47,889 infections so far.</p><p>The NHM said that the number of recoveries increased by nearly 52 per cent to 2,979 people on Friday from 1,960 on Thursday.</p><p>In Assam, 6,32,311 Covid-19 patients have so far recovered.</p><p>Currently, the state has 45,021 active cases.</p><p>The Bulletin said that a total of 1,26,086 persons were vaccinated on Friday, down from 1,40,025 shots on Thursday. Altogether 4,05,87,364 doses of vaccines have been administered.</p><div style="position:absolute;top:0;left:-9999px;">Did you find apk for android? You can find new <a href="https://dlandroid24.com/">Free Android Games</a> and apps.</div><div class="tagcloud"></div></div></div></div><div class="post-share">
<span class="text">Share.</span>
<span class="share-links"><a href="https://twitter.com/home?status=https%3A%2F%2Fwww.thehillstimes.in%2Fregional%2F6897-new-covid-cases-15-more-die-in-assam" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehillstimes.in%2Fregional%2F6897-new-covid-cases-15-more-die-in-assam" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thehillstimes.in%2Fregional%2F6897-new-covid-cases-15-more-die-in-assam" class="fa fa-google-plus" title="Share on Google+" target="_blank">
<span class="visuallyhidden">Google+</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thehillstimes.in%2Fregional%2F6897-new-covid-cases-15-more-die-in-assam&amp;media=https%3A%2F%2Fwww.thehillstimes.in%2Fassets%2Fresources%2F2022%2F01%2Fdownload-7-1.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thehillstimes.in%2Fregional%2F6897-new-covid-cases-15-more-die-in-assam" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thehillstimes.in%2Fregional%2F6897-new-covid-cases-15-more-die-in-assam&amp;name=6%2C897+New+Covid+Cases%2C+15+More+Die+in+Assam" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#350a4640575f50564108031007760d0c021007057b5042100705765a435c5110070576544650461007761007050400100705785a4750100705715c501007055c5b1007057446465458135458450e575a514c085d414145461006741007731007734242421b415d505d5c595946415c5850461b5c5b1007734750525c5a5b5459100773030d0c02185b504218565a435c5118565446504618040018585a475018515c50185c5b185446465458" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span></div></article><section class="navigate-posts"><div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.thehillstimes.in/national/amar-jawan-jyoti-at-india-gate-merged-with-eternal-flame-at-national-war-memorial" rel="prev">Amar Jawan Jyoti at India Gate Merged with Eternal Flame at National War Memorial</a></span></div><div class="next"></div></section><section class="related-posts"><h3 class="section-head"><span class="color">Related</span> Posts</h3><ul class="highlights-box three-col related-posts"><li class="highlights column one-third"><article>
<a href="https://www.thehillstimes.in/regional/india-lost-49-elephants-to-hunters-in-2021-assam-tops-the-list-rti-reply" title="India Lost 49 Elephants to Hunters in 2021, Assam Tops The List: RTI Reply" class="image-link">
<img width="214" height="140" src="https://www.thehillstimes.in/assets/resources/2022/01/332-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="India Lost 49 Elephants to Hunters in 2021, Assam Tops The List: RTI Reply" srcset="https://www.thehillstimes.in/assets/resources/2022/01/332-214x140.jpg 214w, https://www.thehillstimes.in/assets/resources/2022/01/332-150x97.jpg 150w" sizes="(max-width: 214px) 100vw, 214px" />
</a><div class="cf listing-meta meta above">
<time datetime="2022-01-22T13:54:18+05:30" class="meta-item">January 22, 2022</time></div><h2><a href="https://www.thehillstimes.in/regional/india-lost-49-elephants-to-hunters-in-2021-assam-tops-the-list-rti-reply" title="India Lost 49 Elephants to Hunters in 2021, Assam Tops The List: RTI Reply">India Lost 49 Elephants to Hunters in 2021, Assam Tops The List: RTI Reply</a></h2></article></li><li class="highlights column one-third"><article>
<a href="https://www.thehillstimes.in/regional/ne-states-on-path-to-fast-paced-development-pm" title="NE States On Path to Fast-Paced Development: PM" class="image-link">
<img width="214" height="140" src="https://www.thehillstimes.in/assets/resources/2022/01/327-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="NE States On Path to Fast-Paced Development: PM" />
</a><div class="cf listing-meta meta above">
<time datetime="2022-01-22T13:52:24+05:30" class="meta-item">January 22, 2022</time></div><h2><a href="https://www.thehillstimes.in/regional/ne-states-on-path-to-fast-paced-development-pm" title="NE States On Path to Fast-Paced Development: PM">NE States On Path to Fast-Paced Development: PM</a></h2></article></li><li class="highlights column one-third"><article>
<a href="https://www.thehillstimes.in/regional/barak-valley-to-be-developed-in-faster-pace-cm" title="Barak Valley to be Developed in Faster Pace: CM" class="image-link">
<img width="214" height="140" src="https://www.thehillstimes.in/assets/resources/2022/01/234-2-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Barak Valley to be Developed in Faster Pace: CM" />
</a><div class="cf listing-meta meta above">
<time datetime="2022-01-22T13:50:20+05:30" class="meta-item">January 22, 2022</time></div><h2><a href="https://www.thehillstimes.in/regional/barak-valley-to-be-developed-in-faster-pace-cm" title="Barak Valley to be Developed in Faster Pace: CM">Barak Valley to be Developed in Faster Pace: CM</a></h2></article></li></ul></section><div class="comments"><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/regional/6897-new-covid-cases-15-more-die-in-assam#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.thehillstimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea></p><p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" /></p><p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" /></p><p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_989561403" class="gglcptch_recaptcha"></div>
<noscript><div style="width: 302px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Ldcw5YUAAAAALl-6tY5BK26hIAI2RxkviaitHl2" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea></div></div>
</noscript></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='173843' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a567e34aa2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="167"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><aside class="col-4 sidebar"><div class=""><ul><li id="bunyad_ads_widget-2" class="widget code-widget"><div class="a-widget"></div></li><li id="media_image-4" class="widget widget_media_image"><h3 class="widgettitle">E-Paper</h3><a href="https://www.thehillstimes.in/assets/resources/2022/01/Net-Edition-22-january_compressed.pdf"><img width="342" height="527" src="https://www.thehillstimes.in/assets/resources/2022/01/HT-22.png" class="image wp-image-173712  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="E-Paper" srcset="https://www.thehillstimes.in/assets/resources/2022/01/HT-22.png 342w, https://www.thehillstimes.in/assets/resources/2022/01/HT-22-195x300.png 195w, https://www.thehillstimes.in/assets/resources/2022/01/HT-22-150x231.png 150w" sizes="(max-width: 342px) 100vw, 342px" /></a></li><li id="bunyad_ads_widget-6" class="widget code-widget"><div class="a-widget"></div></li></ul></div></aside></div></div><footer class="main-footer"><div class="wrap"><ul class="widgets row cf"><li class="widget col-4 bunyad-about"><h3 class="widgettitle">About</h3><div class="about-widget"><p class="logo-text">THE HILLS <span class="main-color">TIMES</span></p><p>The Hills Times, a largely circulated English daily published from Diphu and printed in Guwahati, having vast readership in hills districts of Assam, and neighbouring Nagaland, Meghalaya, Arunachal Pradesh and Manipur.</p></div></li><li class="widget col-4 latest-posts"><h3 class="widgettitle">Latest</h3><ul class="posts-list"><li>
<a href="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam"><img width="110" height="96" src="https://www.thehillstimes.in/assets/resources/2022/01/download-7-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="6,897 New Covid Cases, 15 More Die in Assam" />
</a><div class="content"><div class="cf listing-meta meta above">
<time datetime="2022-01-22T14:14:17+05:30" class="meta-item">January 22, 2022</time></div>
<a href="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam" title="6,897 New Covid Cases, 15 More Die in Assam">
6,897 New Covid Cases, 15 More Die in Assam</a></div></li><li>
<a href="https://www.thehillstimes.in/national/amar-jawan-jyoti-at-india-gate-merged-with-eternal-flame-at-national-war-memorial"><img width="110" height="96" src="https://www.thehillstimes.in/assets/resources/2022/01/STANDALONE-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Amar Jawan Jyoti at India Gate Merged with Eternal Flame at National War Memorial" />
</a><div class="content"><div class="cf listing-meta meta above">
<time datetime="2022-01-22T14:12:31+05:30" class="meta-item">January 22, 2022</time></div>
<a href="https://www.thehillstimes.in/national/amar-jawan-jyoti-at-india-gate-merged-with-eternal-flame-at-national-war-memorial" title="Amar Jawan Jyoti at India Gate Merged with Eternal Flame at National War Memorial">
Amar Jawan Jyoti at India Gate Merged with Eternal Flame at National War Memorial</a></div></li><li>
<a href="https://www.thehillstimes.in/regional/india-lost-49-elephants-to-hunters-in-2021-assam-tops-the-list-rti-reply"><img width="110" height="96" src="https://www.thehillstimes.in/assets/resources/2022/01/332-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="India Lost 49 Elephants to Hunters in 2021, Assam Tops The List: RTI Reply" />
</a><div class="content"><div class="cf listing-meta meta above">
<time datetime="2022-01-22T13:54:18+05:30" class="meta-item">January 22, 2022</time></div>
<a href="https://www.thehillstimes.in/regional/india-lost-49-elephants-to-hunters-in-2021-assam-tops-the-list-rti-reply" title="India Lost 49 Elephants to Hunters in 2021, Assam Tops The List: RTI Reply">
India Lost 49 Elephants to Hunters in 2021, Assam Tops The List: RTI Reply</a></div></li></ul></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3><div class="textwidget"><p><strong>The Hills Times</strong><br />
2/F Rabha Complex, Opp: Pantaloons<br />
Rukmini Gaon, Guwahati-22<br />
Landline: 0361-2220018<br />
e-mail: <a href="/cdn-cgi/l/email-protection#96e2fef3fefffafae5e2fffbf3e5d6f1fbf7fffab8f5f9fb"><span class="__cf_email__" data-cfemail="f88c909d909194948b8c91959d8bb89f95999194d69b9795">[email&#160;protected]</span></a><br />
for advertisement: <a href="/cdn-cgi/l/email-protection#f29396dc9a9b9e9e81869b9f9781b2959f939b9edc919d9f"><span class="__cf_email__" data-cfemail="b2d3d69cdadbdedec1c6dbdfd7c1f2d5dfd3dbde9cd1dddf">[email&#160;protected]</span></a></p></div></li></ul></div><div class="lower-foot"><div class="wrap"><div class="widgets"><div class="textwidget">Copyright &copy; 2021</div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74542"><a href="https://www.thehillstimes.in/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2056"><a href="https://www.thehillstimes.in/category/regional">Regional</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164311"><a href="https://www.thehillstimes.in/category/northeast">Northeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://www.thehillstimes.in/category/national">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://www.thehillstimes.in/category/international">International</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2055"><a href="https://www.thehillstimes.in/category/sports">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167795"><a href="https://www.thehillstimes.in/category/sports/local-sports">Local Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2146"><a href="https://www.thehillstimes.in/category/business-2">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167789"><a href="https://www.thehillstimes.in/category/business-2/local-business">Local Business</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164397"><a href="https://www.thehillstimes.in/category/entertainment">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.thehillstimes.in/category/editorial">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29416"><a href="https://www.thehillstimes.in/category/featured">Featured</a></li></ul></div></div></div></div></footer></div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){var advanced_ads_ga_UID="G-18HNJEJJRJ",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"6,897 New Covid Cases, 15 More Die in Assam","url":"https:\/\/www.thehillstimes.in\/regional\/6897-new-covid-cases-15-more-die-in-assam","image":{"@type":"ImageObject","url":"https:\/\/www.thehillstimes.in\/assets\/resources\/2022\/01\/download-7-1.jpg","width":300,"height":168},"datePublished":"2022-01-22T14:14:17+05:30","dateModified":"2022-01-22T14:14:17+05:30","author":{"@type":"Person","name":"The Hills Times"},"publisher":{"@type":"Organization","name":"The Hills Times"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thehillstimes.in\/regional\/6897-new-covid-cases-15-more-die-in-assam"}}</script> <div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://www.thehillstimes.in/regional/6897-new-covid-cases-15-more-die-in-assam/amp">
Go to mobile version			</a></div><link rel='stylesheet' id='gglcptch-css'  href='https://www.thehillstimes.in/assets/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' /> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/aede9facad559303713268fff0e7a105.js?ver=7a105' id='comment-reply-js'></script> <script type='text/javascript' id='bunyad-theme-js-extra'>/*  */
var Bunyad = {"ajaxurl":"https:\/\/www.thehillstimes.in\/wp-admin\/admin-ajax.php"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/77fe7e2651d994334278bcd6aa5f9086.js?ver=f9086' id='bunyad-theme-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/3361aedeb7ac60feacea713e9061f2db.js?ver=1f2db' id='flex-slider-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/a5f84513075a4f1b2b9a349763549c48.js?ver=49c48' id='sticky-sidebar-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/e6aec8b88238380a306d46ba57c0d63a.js?ver=0d63a' id='wp-embed-js'></script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit' id='gglcptch_api-js'></script> <script type='text/javascript' id='gglcptch_script-js-extra'>/*  */
var gglcptch = {"options":{"version":"v2","sitekey":"6Ldcw5YUAAAAALl-6tY5BK26hIAI2RxkviaitHl2","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.thehillstimes.in/assets/litespeed/js/f8fa8ae0365d0fee42fb116a87d0609b.js?ver=0609b' id='gglcptch_script-js'></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2022-01-22 12:30:19 -->
<!-- Page supported by LiteSpeed Cache 4.4.7 on 2022-01-22 18:00:19 -->